Back to overview
Degraded
Test run execution is failing
Oct 06 at 12:07pm BST
Affected services
app.meticulous.ai#test-run-execution
Resolved
Oct 06 at 02:18pm BST
This issue is now resolved. If your test run is impacted you can restart it by pushing up a new commit to the pull request (e.g. merge in main), or by restarting the CI workflow (if you are using CI to trigger Meticulous). We will be doing a five-whys to fully root cause, and make sure this doesn’t happen again.
Affected services
Created
Oct 06 at 12:07pm BST
We're seeing some issues with test run execution and are investigating.
Affected services