Back to overview
Degraded

Service degradation due to GitHub outage

Aug 05 at 04:48pm BST
Affected services
app.meticulous.ai#test-run-execution
app.meticulous.ai#test-run-triggering
app.meticulous.ai#pr-approval-workflow

Resolved
Aug 05 at 05:46pm BST

GitHub has resolved their outage and Meticulous is now back to functioning as normal.

Created
Aug 05 at 04:48pm BST

We are seeing problems posting status checks and comments due to a GitHub outage.