Back to overview
Downtime

Test runs not working due to outage in third party we depend on

Jul 25 at 04:35pm BST
Affected services
app.meticulous.ai#test-run-execution

Resolved
Jul 25 at 05:19pm BST

Issue now resolved

Updated
Jul 25 at 05:14pm BST

Test runs are currently executing slowly due to an outage from a third-party we depend on. Our engineering team is investigating.

Created
Jul 25 at 04:35pm BST

Test runs are currently not executing due to an outage from a third-party we depend on. Our engineering team is investigating.