Back to overview
Degraded

Service degradation due to autoscaling problem

Jul 23 at 10:27am BST
Affected services
app.meticulous.ai#test-run-execution

Resolved
Jul 23 at 12:34pm BST

We have resolved out autoscaling issue and the queue has cleared up. Some runs may have timed out and need re-executing by pushing up a new commit.

Created
Jul 23 at 10:27am BST

We are experiencing a problem with our autoscaling which is resulting in test runs queuing.