Back to overview
Degraded

Test runs failing for a subset of projects

Apr 30 at 09:36am BST
Affected services
app.meticulous.ai#test-run-execution

Resolved
Apr 30 at 02:39pm BST

This is now resolved.

Created
Apr 30 at 09:36am BST

Test runs are failing for a subset of projects with a specific feature flags enabled.