Back to overview
Downtime
Failures executing test runs
Jan 16 at 09:32am GMT
Affected services
app.meticulous.ai#test-run-execution
Resolved
Jan 16 at 10:36am GMT
We have identified the issue which was due to a Linux verison upgrade on our nodes. We've reverted this, but some runs may be stuck or failed. You can retrigger a new one by pushing a new commit or merging main into your PR.
Affected services
Created
Jan 16 at 09:32am GMT
There are failures executing test runs, we are investigating.
Affected services