Back to overview
Degraded

Issues executing test runs

Dec 20 at 11:47am GMT
Affected services
app.meticulous.ai#test-run-execution

Resolved
Dec 20 at 12:09pm GMT

This is now resolved, the issue was a misconfigured network policy. Some test runs have been automatically restarted. If your run was not restarted you can restart it by pushing a new commit to your PR.

Created
Dec 20 at 11:47am GMT

Test runs being executed on Meticulous' servers are failing.