Back to overview
Downtime
Button to approve differences for PRs not working
Oct 02 at 11:50am BST
Affected services
app.meticulous.ai#pr-approval-workflow
Resolved
Oct 02 at 12:20pm BST
Button to approve differences for PRs now fixed. All issues resolved.
Affected services
Created
Oct 02 at 11:50am BST
Caused by a backend regression
Affected services